Problemas con Flash en Vuze (Azureus)

Como tengo internet de nuevo, ayer me decidí a instalar la versión 4.2.0.2 del cliente bittorrent Vuze que me bajé de su sitio web y por lo que se vé (al menos en Fedora) no detecta que tenemos instalado el flash-plugin para poder ver las previsualizaciones de los contenidos que ofrece en su red. Al principio no le dí mucha importancia porque cuando lo tenía antes no miraba mucho esas cosas a parte de que no daba problemas, pero ahora con esta nueva versión te salta un “mensajito” diciéndote que te hace falta un plugin cada vez que inicias el programa; claro, llega un momento en que ya cansa y uno le tiene que poner manos a la cosa, buscando un poco por Google encontré la solución:

1. Buscamos la carpeta que contiene xulrunner y los plugins, abrimos la consola con F4 (en KDE), si no abrimos una a parte y nos metemos dentro con:

cd /usr/lib/xulrunner-1.9/plugins

2. Una vez dentro creamos un enlace al plugin de flash con:

ln -s /usr/lib/flash-plugin/libflashplayer.so

3. Reiniciamos Vuze y ya no nos molestará el dichoso mensaje 😉

Fuente: coffeebranlaxative – Fedora 10 Vuze Flash

cd /usr/lib/xulrunner-1.9/plugins

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s